MSPARP Boards

Full Version: Grist Cache?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've tried toggling with the visibility of the grists and came upon this error, which bears repeating for a fair few instances more, and thus resulted in this.
(06-03-2015 05:25 PM)Rue Wrote: [ -> ]I've tried toggling with the visibility of the grists and came upon this error, which bears repeating for a fair few instances more, and thus resulted in this.

Yo, I was literally just about to post my own bug report on the matter. Same errors, so it's not a single issue.

((Also sorry if you thought I was a mod responding erk))
Alright, I've purged your grist (it should show back up a while after logging in).

Looked into it some more and I've seen this issue before, thought I had fixed it (apparently not entirely!). If you remember what you were trying to have hidden/displayed could you post it here, so I have an easier time replicating?

In the meantime, I've disabled the toggle/display option.
The only one I wanted to display was the Build Grist, while hiding the rest of it. The rest being Coral, Caulk, and 4 Cruxites (Yellow, Teal, Violet, and Fuchsia.)
All I had was Build, Coral, and Caulk. I was experimenting to see if there was automated CP editing grist.
(06-04-2015 08:07 PM)Rue Wrote: [ -> ]The only one I wanted to display was the Build Grist, while hiding the rest of it. The rest being Coral, Caulk, and 4 Cruxites (Yellow, Teal, Violet, and Fuchsia.)

Great, thanks. :) Will look into this.
I've reenabled the user CP option with what I believe may be a fix for the problem.

If you could give it a shot and let me know if it works without issue now, that would be great!
Works like a charm. Thanks a lot!
Tentatively fixed, then!

Star Charm
Reference URL's